This project has moved and is read-only. For the latest updates, please go here.

MongoDB.Driver Version 1.8 support

Mar 30, 2013 at 3:51 PM
I've installed the new version 1.8 of the MongoDB C# driver and an getting a run time error with MongoRepository. It is looking for version 1.7 of the driver. Is there a way to make it work with version 1.8 of the C# driver or are there plans for an updated version of MongoRepository that works with 1.8?
Apr 3, 2013 at 10:03 AM
Version 1.4.2 has just been released ;-)